Article ID : 00206013 / Last Modified : 29/11/2021

Troubleshooting Bluetooth pairing issues for Headband / In-Ear Headphones

    Follow these steps to troubleshoot this issue:

    1. Check the status of the indicator when you turn on the headphones after initializing it:
      Notes:
      • After initialization, the headphones will return to the factory settings and all Bluetooth pairing information will be deleted.
      • The method of initializing the headphones differs depending on the model. For details, refer to the headphones Help Guide.
      WH-1000XM4 How to initialize  WI-C400 How to initialize 
      The indicator flashes blue and red alternately or it flashes blue twice
      The headphones are initialized and is in Bluetooth pairing mode. Go to the next troubleshooting step.
      The indicator flashes
      The headphones turned on without being initialized. Initialize the headphones again.
      The indicators do not flash
      Charging cannot be done properly. Refer to the The headphones do not charge article.
    2. Try the following procedure, and check if the pairing can be done successfully.
      1. Restart the playback device.
        Since the playback device may be temporarily malfunctioning, turn off the device once, and turn it on again.
      2. Delete the Bluetooth device information of your playback device.
        For details on how to delete the Bluetooth device information, refer to the How to delete the Bluetooth device information of your playback device article.
      3. Perform pairing again.
        For details, refer to your model's Help Guide.
      Pairing can be done successfully.
      There seems to have been an issue connecting with the playback device, such as Bluetooth pairing being disconnected.
      Pairing fails.
      Go to the next troubleshooting step.
    3. If you have a different smartphone, Walkman, or other device, try to perform a Bluetooth pairing with the headphones and one of these other devices:
      Pairing can be done successfully.
      The playback device that was initially connected may be malfunctioning. Consult the manufacturer of the device.
      Pairing fails on these devices too.
      The headphones may be malfunctioning, and service may be required.

    Go to the Headphones Troubleshooting Guide