Article ID : 00205904 / Last Modified : 27/03/2024Print

There is no sound, or sound is only heard from one side of the headphones. (Headband/In-Ear)

    Follow these steps to troubleshoot this issue:

    1. Turn on the headphones, and then check to see if the Power indicator flashes.

      Note: The location and color of the power indicator differs depending on the product. For details, refer to the manual supplied with the product.

      • WH-1000XM4
        There is a Power indicator on the left unit of the headphones.
      • WI-C400
        There is a Power indicator on the left unit of the headphones.
      The indicator flashes
      Go to step 3.
      The indicator does not flash
      Go to step 2.
    2. Charge the headphones and the charging case, and check if the headphones turn on and the sound is heard from the headphones.

      Note: The location and color of the power indicator differs depending on the product. For details, refer to the manual supplied with the product.

      • WH-1000XM4
        There is a USB Type-C port on the right unit of the headphones, and the charging indicator is next to the USB Type-C port.
      • WI-C400
        There is a Micro-USB port on the right unit of the headphones, and the indicator is above the Micro-USB port.
      I can hear sound from the headphones
      The cause may have been a low battery.
      The headphones turn on, but I cannot hear sound from the headphones
      Go to step 3.
      The headphones do not turn on
      There may be a problem with charging. Refer to the article The headphones do not charge.
    3. Turn up the volume on the connected device.
      The issue is resolved
      The issue may have been caused because the volume was set too low.
      The issue is not resolved
      Go to the next troubleshooting step.
    4. Check the following on the headphones or connected device:
      1. Initialize the headphones.
        Notes:
        • After initialization, the headphones will return to the factory settings and all Bluetooth pairing information will be deleted.
        • The method of initializing the headphones differs depending on the model. For details, refer to the headphones Help Guide.
        WH-1000XM4 How to initialize WI-C400 How to initialize
      2. Delete the Bluetooth device information of your playback device.
        For details on how to delete the Bluetooth device information, refer to the article How to delete the Bluetooth device information of your playback device.
      3. Perform the pairing again.
        For details, refer to the article How to pair Bluetooth headphones with a Bluetooth source device.
      I can hear sound from the headphones
      There seems to have been an issue connecting with the device, such as Bluetooth pairing being disconnected.
      I cannot hear sound from the headphones
      Go to the next troubleshooting step.
    5. If you have a different smartphone, Walkman, or other device, perform a Bluetooth pairing with the headphones and one of these other devices, then check to see if sound is heard from the headphones.
      I can hear sound from the headphones
      The playback device that was initially connected may be malfunctioning. Consult the manufacturer of the device.
      I cannot hear sound from the headphones
      The headphones may be malfunctioning, and service may be required.

    Go to the Headphones Troubleshooting Guide