Article ID : 00185533 / Last Modified : 19/01/2024Print

There is no sound coming from the Subwoofer.

    IMPORTANT: This article applies only to specific products and/or operating systems. Check the Applicable Products and Categories section of this article before starting these steps.

    Notes:

    • Since a Subwoofer is designed to play bass sounds, when you play an audio source that has fewer low frequencies, the sound from Subwoofer will harder to be hear. To make sure the Subwoofer outputs sound, try playing an audio source that will be easy to confirm the bass sound, such as a movie. You can also test the Subwoofer sound by test tone or built-in demo music. For details, refer to the article Sound from the Subwoofer is too low.
    • If no sound is output from the Surround Speaker for the HT-RT5, follow the steps below to troubleshoot the issue, which will also troubleshoot the Subwoofer.

    Troubleshoot the issue:

    1. Check that the Subwoofer is turned on.
      Note: If any LED indicator is lit or flashing, the power is ON.
    2. Press the + (subwoofer volume) button or BASS button on the remote control to turn up the volume from the Subwoofer.
      Note: The button name varies depending on the model.
    3. Check the status of the Subwoofer LED indicator:
      • When the LED lights up red after turning on the audio device, the connection (link) between the Sound Bar Speaker and the Subwoofer may not be complete. Set the link settings again.
        Note: You can find the link settings by searching the index by LINK, Secure Link, or Connect the Subwoofer Manually, etc. For details, refer to the Operating Instructions.
      • When the LED flashes (slowly) in green or orange and lights up in red after 10 seconds, move the Subwoofer closer to the main unit. Place the Subwoofer where there are no obstacles, such as furniture, walls, or metal objects, directly between the unit and Subwoofer.
        Note: The LED may flash slowly in green or orange for more than 10 seconds.
    4. Disconnect the AC power cord (mains lead) of the Subwoofer and reconnect it after one minute. Right after turning on the Subwoofer, set the link settings between the Sound Bar Speaker and the Subwoofer again.
      Note: For how to set the link refer to the Operating Instructions.
    5. If the issue is still not resolved, reset the Sound Bar. After the reset, perform the Easy setup process and then set the link settings between the Sound Bar Speaker and the Subwoofer again.