Article ID : S500008350 / Last Modified : 11/04/2018

Returning the backup of the mail data of Outlook Express Ver.5.* to the original store location.

Applicable Products and Categories of This Article

I wish to know how to return the backup of the mail data of Outlook Express Ver.5.* to the original store location?

When you use Outlook Express Ver.5.*, you can restore the backup of mail data with the following steps. When you use another version of Outlook Express or other mail software, refer to their help files since the procedures may be different sometimes.

--How to back up mail data--

1) Start Outlook Express Ver.5.*. When you wish to back up the mail data sent and received in a user account other than your own, click [File] -> [Switch identity] from the menu bar and change the user as you like.

2) Click [Tools] -> [Options] from the menu bar and click the [Maintenance] tab.

3) Click the [Store Folder] button and make a memo of the path shown in the [Store Location] box. When the path is too long to be shown in the box, click on the box and check its full description by pressing the right arrow key several times.

4) Open the folder that has been created in the step 3 and store the messages of Outlook Express Ver.5.*, using Explorer, for example.

5) Copy all the displayed *.DBX files to a temporary storage location (floppy disk, folder on the network, etc.).

The backup of the mail data is now completed.

--How to return the backup of the mail data to the original location.--

In order to import the mail data stored in the above procedures with Outlook Express Ver.5.*, carry out the following steps with the PC containing Outlook Express Ver.5.* to which you wish to import the mail data to.

1) Start Outlook Express Ver.5.*. When you wish to back up the mail data sent and received in a user account other than your own, click [File] -> [Switch identity] from the menu bar and change the user as you like.

2) Click [File] -> [Import] -> [Messages] from the menu bar.

3) Select [Microsoft Outlook Express 5] from the list on the [Select Program] window and click [Next].

4) Click [Import mail from an OE5 store directory] on [Specify Location] and click [OK].

5) Click the [Browse] button and specify the path that stores messages in the aforementioned backup procedures. Click [Next].

6) In the [Select Folder] window, click [All folders] or [Selected folder], select the mail folder to which you wish to import the mail data and click [Next].

7) When the [Complete Import] window appears, click [Complete].


When you import messages, the same message is not overwritten. The message with the same contents exists redundantly sometimes after the completion of import operation. In this case, delete the redundant message manually if necessary.